⬆️ Raise dependencies to include TYPO3 v11 and PHP 8.0 & 8.1

main
Marcel Kapfer 4 months ago
parent f5cde24eb6
commit 25ccc28ecc
Signed by: mmk2410
GPG Key ID: CADE6F0C09F21B09
  1. 4
      composer.json
  2. 4
      ext_emconf.php

@ -22,8 +22,8 @@
}
},
"require": {
"php": "7.2.0 - 7.4.99",
"typo3/cms-core": "^10.4"
"php": "7.2.0 - 8.1.99",
"typo3/cms-core": "^10.4 || ^11.5"
},
"replace": {
"typo3-ter/plausible-analytics": "self.version"

@ -11,8 +11,8 @@ $EM_CONF[$_EXTKEY] = [
'version' => '1.1.0',
'constraints' => [
'depends' => [
'typo3' => '10.4.0-10.4.99',
'php' => '7.2.0-7.4.99'
'typo3' => '10.4.0-11.5.99',
'php' => '7.2.0-8.1.99'
],
],
'autoload' => [

Loading…
Cancel
Save